OpenText Alloy North America may experience degradation or processing delays
Incident Report for OpenText
Resolved
OpenText Alloy North America were experiencing service degradation and message processing delays. Alloy US customers were experiencing isolated transaction failures. Backlogs have been cleared. Current traffic is processing as normal. The issue is now resolved. We appreciate your patience.
Posted Apr 29, 2024 - 09:07 UTC
Monitoring
OpenText Alloy North America were experiencing service degradation and message processing delays. Alloy US customers were experiencing isolated transaction failures. Document backlogs exist and are currently being processed.

Tracking Number: IM3464707
Posted Apr 29, 2024 - 06:53 UTC
Update
OpenText Alloy North America may experience degradation in service or processing delays. Document backlogs exist and are currently being processed. Alloy US customers may experience isolated transaction failures. OpenText technical teams are assessing these failures and will re-process any impacted transactions once the incident is resolved. Teams are currently assembled and troubleshooting the issue. We appreciate your patience.

Tracking Number: IM3464707
Posted Apr 29, 2024 - 05:42 UTC
Update
OpenText Alloy North America may experience degradation in service or processing delays. Document backlogs exist and are currently being processed. Alloy US customers may experience isolated transaction failures. OpenText technical teams are assessing these failures and will re-process any impacted transactions once the incident is resolved. Teams are currently assembled and troubleshooting the issue. We appreciate your patience.

Tracking Number: IM3464707
Posted Apr 29, 2024 - 04:29 UTC
Investigating
OpenText Alloy North America may experience degradation in service or processing delays. Document backlogs exist and are currently being processed. Teams are currently assembled and troubleshooting the issue. We appreciate your patience.

Tracking Number: IM3464707
Posted Apr 29, 2024 - 03:39 UTC
This incident affected: Liaison (Alloy NA).